Upgrading your Mac to OS X Yosemite? Read this.

Desktop users on Mac who have recently updated to OS X Yosemite may experience some trouble running or installing their FrontlineSMS2 instance. When trying to launch the app, you may get an error that looks like this: 

Java_error.png

Our investigation has shown a compatibility error between OS X Yosemite’s version of Java and the one used to power FrontlineSMS2. There is a simple fix that we would recommend is to install a compatible version of Java, available directly from Apple at http://support.apple.com/kb/DL1572.  This is the suggested solution that is linked to from the 'More Info...' button in that pop-up.

Please not that Cloud users should be unaffected by these changes. As ever, if you are having any issues using FrontlineSMS, FrontlineCloud or FrontlineSync, please contact our support team at support.frontlinesms.com

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk