Why can't I install FrontlineSMS on my Mac?

Since version 2.6.1, FrontlineSMS only works on Mac that have Java 7 installed.

The last supported version of FrontlineSMS that works on a Java 6 installed Mac is FrontlineSMS 2.6.0.

You can download FrontlineSMS version 2.6.0 from this link https://s3.amazonaws.com/download-frontlinesms/frontlinesms2_macos_2.6.0.dmg

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk